Actualízate ya!!

Oye, oye, que los chicos de WordPress han sacado una nueva versión, la 1.5.2 «Strayhorn», que corrige muchos problemas y añade algunas mejoras respecto a la anterior. Es muy importante que actualices porque corrige el fallo de seguridad de register_globals. Por cierto, si no te apetece actualizar, es conveniente que hagas lo siguiente para evitar este problema. Algunos proveedores de hosting tienen el register_globals desactivado, pero por si acaso y ante la duda… Ya se sabe.

Método del php.ini:

  1. Crea un archivo php.ini
  2. Incluye este código:
    register_globals = Off
  3. Sube el archivo al directorio raíz de tu host

Si no funciona, puedes usar el método del .htaccess:

  • Añade esta línea a tu archivo .htaccesss:
    php_flag register_globals off

Dependiendo de cómo esté configurado tu host, funcionará uno u otro, pero sigo recomendando actualizar a la última versión del WordPress.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.