X-Valid 0.98

Estoy probando este plugin a ver si funciona correctamente. Lo que hace es convertir los post a un doctype XHTML Transitional 1.0. Lo estuve usando hace tiempo hasta que lo actualicé a esta versión y empezó a dar problemas. A ver si ahora logro que funcione bien. Seguiremos informando :mellow:.

Nada, no hay manera. Da problemas con otros plugins que tengo instalados, y el debug que me aparece es este:

Warning: Cannot modify header information - headers already sent by (output started at /home/morlock/public_html/wp-content/plugins/xvalid.php:2477) in /home/morlock/public_html/wp-admin/post.php on line 397

WordPress database error: [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1]
SELECT DISTINCT t.tag FROM wp_tags t INNER JOIN wp_post2tag p2t ON p2t.tag_id = t.id INNER JOIN wp_posts p ON p2t.post_id = p.ID AND p.ID=

WordPress database error: [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1]
SELECT DISTINCT t.tag FROM wp_tags t INNER JOIN wp_post2tag p2t ON p2t.tag_id = t.id INNER JOIN wp_posts p ON p2t.post_id = p.ID AND p.ID=

Es decir, se lleva mal con el Ultimate Tag Warrior, aparte del problema del «Cannot modify header information». Desde el 6 de mayo no saca una nueva versión, así que no sé si el proyecto está muerto…

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.